Widget Images Broken in Prototype

Susan Thome shared this problem 6 years ago
Solved

When I use the widgets downloaded from justinmind.com (in "My Widgets"), the image appears broken on the prototype. When I deleted and re-imported, I could see the images on the panel, but they still appear broken in the prototype. How can I correct it?

Comments (14)

photo
1

Have you changed the JustinmindProtoytper.ini file in any way?

photo
1

Could that happen by accident? Not that I know of.

photo
1

When you re-import a widgets library that doesn't update the ones you dragged previously in your prototype. So you have to drag them to your prototype again. Please try it with one widget and tell us if now the images appear broken or they appear correctly.

photo
1

This issue is really any image, not just widgets. After importing an image, it appears fine until I close and open the file. It is broken after closing the file. See attached. 0cddfaff94228d31b72ba26248478411

photo
1

Could you check something for me please? I presume you're using MS Windows, is that correct? If that's the case, please open a command console, then write "set HOME" and tell me what is prompted.

photo
1

It says there's a syntax error. You're working with someone else to resolve this, so I'll hold off on replying.

photo
1

what do you mean by 'you're working with someone else'?

photo
1

This came up with more than one person at our company using JIM, so the JIM admin here is working with JIM support on the same issue.

photo
1

Oh, Ok. Just tell me if you need further help.

photo
1

Hello. I seem to have the same problem. Have this been resolved ? What should I do ?

photo
1

Hi Pauline,


which version of Prototyper are you using and which OS?

photo
1

Prototyper 4.6 on Windows 7 Entreprise

photo
1

Lets try one simple test.


Create an empty prototype and drop the widget that doesn't show the image.


If it loads correctly, go to the prototype that doesn't show the images and add again the widget.


If not loads correctly, you will have to create the widget again and replace the old widget from your prototype.

photo
1

The first option didn't work, but the second one works just fine. Thank you