Usernote link does not work for usability testing tools?

Jia Liang shared this question 4 years ago
Answered

Tried two usability testing tools, loop11.com and usabilitytools.com. The prototype does not load. Any idea why that happens?


Thank you

Comments (6)

photo
1

You can use loop11.com pasting the script code inside usabilitytools.com Usernote option.

photo
1

Thanks Albert. I'm not sure which script code you are referring to? I'm using the public link generated on usernote and paste it into the loop11.com and usabilitytools.com, none of them loaded my prototype.


Thanks


-April

photo
1

loop11.com gives you an script code when you are building the project. You will find it in "My account".

photo
1

Hi Albert,


Thanks for the clarification, however, I don't think the script solves my problem.


My issues is to show the usernote hosted prototype on my picked usability testing tool(In this case, it's either loop11.com or usabilitytool.com). In these tools, there is a place for me to add the link I got from usernote. After I launch the test, however, nothing shows. But it works well if I put in another link, for example google.com.

photo
1

Hi Jia,


would you mind send me an email with some screenshots? I would like to see one of Usernote with the usability tool dialog, one for the script from Loop11 and one for the task. Also, I need to know which browser and OS you are using.


Send them to jim.support@justinmind.com


Visit this link and tell me if it works: https://www.justinmind.com/usernote/t...


Thanks

photo
1

Hello Jia,


My name is Alex. I'm from UsabilityTools. We'd like to help you with your project. Could you please contact me at a.czyz@usabilitytools.com ?


Thank you