"undo" bug in tables

Thai shared this problem 4 years ago
Solved

When I undo an action in a text table, I often encounter a bug that kills the whole table.


- I've seen the cells all simultaneously collapse to a tiny size. Editing the cell sizes may increase the size as expected, but as soon as you click out, it collapses again.


- I've also seen each cell suddenly change to a different row height. On row 1, column 1 can be 10 pixels, while column 2 can be 15 pixels, column 3 can be 20 pixels, etc.


Closing and reopening the screen does not fix the issue. I have to completely delete the table and start over again.


v6.1.0 Windows 7

Comments (3)

photo
1

Hi Thai,


The development team has been notified and we will let you know when this will be solved as soon as we know.


Best,


Marc

photo
1

Hello,


The bug is back! I didn't notice much of it in v6.2, but v6.3 definitely has table bugs. I've noticed it particularly with resizing columns using the Properties panel. It completely collapses all the cells to various sizes. Undo doesn't undo it. Please fix!

photo
1

Still not fixed in 6.3.1.