Unable to Import or Load a 5.6 Prototype into 6.0

mister5280 shared this problem 4 years ago
Solved

I just installed 6.0 and tried to load a 5.6 prototype. When the file opens it only contains one screen (no data masters, screens, templates, etc). I tried to export it in 5.6 and then import into 6.0 with the same results.


Is anyone experiencing a similar issue?

Comments (2)

photo
1

stil frustrated.


i have a pretty extensive prototype built out in 5.6.1 containing a dozen datamasters, several templates and 30 pages. i have both 5.6.1 and 6.0 running side by side (or rather i can open each independently). I have tried to export the prototype in 5.6.1 and/or just open the prototype in 6.0. No matter how I tried the prototype is missing all the screens (except for a single start page).


right now i can only use 6.0 when i start a new project from scratch but the lions share of the prototypes are in 5.6.1.


has anybody seen or experienced this when trying to open a prototype from a previous version in 6.0?


7561aa8d435374a07d089beb75778491


photo
1

Hi,


Can you send the .vp file to jim dot support at justinmind dot com so we can figure out what is happening and why prototyper isn't working propperly?


Best,


Marc