Unable to create custom widgets

michael shared this problem 7 years ago
Solved

I am unable to create customer widgets as per the instructions given in one of the Justinmind videos on creating custom widgets. After grouping several widgets together, I am unable to drag them into the my widgets area. Also, when right clicking on the group and choosing to create a widget, a new widget is created in My widgets however there is no icon and when I drag said newly created widget onto a screen only one of the items from the group appears (not the entire group of widgets)


I am using an 8 month old high end iMac with OS Lion.


Thank you for the help. I have been using Justinmind for one day now...

Comments (6)

photo
1

We've just launched an update with that bug fixed.

photo
1

I am using version 4.4.0 and I am having the same problem... is there an even new update?

photo
1

Yes there is. Version 4.4.1 solves this problem.

photo
1

I just installed the 4.4.1 but still not working properly :(


When I select several separate elements,the rightclick menu does not give me the option to "Add to My widgets", so I group them. Once grouped I can add them to my widgets. But then, even though a correct snapshop of the group is created, when I try to drag and drop this widget into the canvas, only one of the elements appears.

photo
1

You have to be sure that you have all the group selected when you create the widget. If you have an element inside that group selected then the widget will be that element only. To be sure unselect it and then select it directly with the right-mouse button (or ctrl + click if you are a mac user) and then add it to my widgets.

photo
1

Indeed, I had an element selected inside the group when I tried to add them to "My widgets". Thanks!