Trouble Importing Data into Data Master

Alan Diehl shared this question 5 years ago
Answered

I can't seem to import data from a CSV file into a data master I have created. Data imports into the first field and import dialog does not display all options. See screen pics I have added


e0863f4968e3f74d95f35235607d4e4a

Comments (2)

photo
1

From your screenshots I can see you use Big Fonts in your operative system. It turns out Prototyper doesn't support big fonts very well. The thing is in the Import Records dialog, the font is so big that hides the option to select the column delimiter which is set to ; by default. So you have to workarounds:


- Make your operative system to use normal font size


- Replace all the commas ',' in your cvs by comma-dots ';'

photo
1

Thanks I'll try that. Eyes aren't getting any younger.