Simulation view is different from design view

Galvarado shared this problem 4 months ago
In Progress

Hello. Why does it my simulation view is very different from design view? This is really a pain. I'm attaching two images, my design view and my simulation view. Look at the "Select" item, why is it different size? Look at the cards below, why is the line spacing different? Look at the buttons, why are they not gray? Look at the floating button, why does it changed color???

Comments (4)

photo
1

Thanks for letting us know about this. Can you answer a few questions that will help us figure out how to fix this?

1. What operating system are you using?

2. What browser are you using to simulate?

3. What version of Justinmind are you using?

4. Does this happen for other prototypes, or just this one?

5. Do these simulation differences occur if you upload your prototype to your online account, and view it there?

6. For the text fields, is 'autofit text' selected?

photo
1

Sure, here are my answers:


  1. Windows 10
  2. I'm not using a browser, I'm using the simulate tool on Justintmind
  3. 8.4.2
  4. Yes, for others too
  5. How can I do this? Can I do this with the free version?
  6. No

photo
1

Thanks for the info. Re: question 5 - you won't be able to do this with the free version.

Can you attach the .vp file here so we can test it? You can attach it in .zip format, or upload it to a file sharing service like Dropbox and link to it here.

photo
1

Can I send the .vp in a private way? Like an email or somethig like that?

photo