Prototype is not displayed on html page

Oksana Seleznova shared this problem 6 years ago
Solved

I have Justinmind Prototyper Pro Edition v.5.0.0. I created a prototype and then tried to export it to HTML, but web page, that was created, doesn't display anything!


21d9caeb723cb793dd6d42433b4a7981


Also I found out that I haven't some folders, that should be (as it was said at help).


"The HTML prototype file structure is as follows:


[PrototypeName]/CSS – This folder contains the cascade style sheets (CSS) files which contain information about the style and look and feel of HTML elements.


[PrototypeName]/images – This folder contains the images of your prototype.


[PrototypeName]/javascript – This folder contains the javascript script files which provide active behaviours such as most event actions to prototypes.


[PrototypeName]/pages – This folder contains the actual screens sorted by name. Use this folder to look and browse screens without the navigation tree on the left that's common to all HTML prototypes.


[PrototypeName]/index.html – Use this file as an entry point to any HTML prototype. It opens the prototype's home page and adds a useful screen tree on the left to ease navigation. Html files can be opened with any web browser such as Internet Explorer, Mozilla Firefox, Apple Safari or Google Chrome."


What I did wrong?

Comments (5)

photo
1

What browser are you using? Can you send the prototype to jim.support at justinmind.com so we can try it ourselves?

photo
1

I have tried to open it in a different browsers (Opera, Chrome, IE), but it didn`t help.


Sure, I`ll send my prototype! Thanks

photo
1

We don't support Opera, neither we support IE versions less than 8. Chrome should display a warning message but we introduced a bug http://www.justinmind.com/community/topic/prototypes_wont_display_on_chrome_for_mac and instead of that message shows a blank screen. We've checked your prototype and seems to be working ok.

photo
1

I have installed Mozilla Firefox and everything works!


Strange, that IE v.9.0.8122.16421 couldn`t display prototype.


Thank you!

photo
1

It should have worked in IE9 as well. When you open it with IE9 it shows a message asking you to activate blocked content, if you do you can see the prototype