Problems After Problems Trying To Trial Justinmind

Admin shared this problem 2 months ago
In Progress

Today is day 6 of my so-called 30-day trial. After downloading and installing the program, I get a message saying that my trial period has expired and that I am now on a free version of Justinmind. I contacted Support and received a reply that my account has been reset and that I am back on the 30-day trial. So I started the program again and assumed that everything was OK. However, I can still see at the top right corner that it is saying that I am on a free version.


Next, I tried to import the Font Awesome Font widget. Went to the tutorials page that showed how to import the widget. However, there was no option on my version of Justinmind. So back to the original issue that I was on the free version instead of the 30-day trial version.


So I downloaded the software again to my desktop and when I run it, I get the message about multiple sign-ins and I was not allowed to sign-in into my account. So at this point of time, I have not been able to successfully test the software because of all these issues. Can someone from Justinmind please resolve this issues or I will have to look for an alternative prototype solution. Thanks.


Regards,

Allie Syadiqin

Comments (3)

photo
1

Hi Allie,

Very sorry about the issues you have encountered! First, we have reset your account activations so you now have 0/2. Second, you should have 24 days left in your trial. Can you try signing in and out of the application and see if that fixes things? If it doesn't, let me know, and we can try something else to fix this.

Best,

Danielle

photo
1

Hi Danielle. Seems to be working now. I can see the notice that says Enterprise Edition - Trial. Before that, there was only Free Edition. Thanks for your help.


On a different note, do you have anything that I can compare between the Free and other editions?


Regards,Allie Syadiqin

photo
1

Yes, you can see the differences in this screenshot.

photo