Name of .lic file does not work for license number in 4.5.

mca shared this problem 6 years ago
Solved

Deacivated license on one machine to install on another. When trying to register license, it says "wrong license number." Email Jim on 3/16...no answer.

Comments (6)

photo
1

This is a big problem. The screen prompt does not ask for a location it wants a license typed in. This does not correspond to the instruction of switching the license to another machine found on the PDF.

photo
1

The license system has been changed in the 4.5 version. Here are the new installation instructions:


http://www.justinmind.com/media/Justi...


If you purchased your license before February the 22nd then your license number is the same as the name of your .lic file. If that doesn't work please contact us.

photo
1

Thanks Victor, This, along with Jim's license authorization, gives me the answers I needed.

photo
1

I still have not heard from anyone at the company and the answering service handling customer calls is a joke. So I not only can't use the software on the new machine, but it's deactivated on the old one as well. This is just absurd.

photo
1

I understand. After seeing the new PDF on the license and 4.5 + I opened Prototyper Pro and drug the .lic file into the license key box. I then erased any local prefixing associated with the file I had moved. Return then brought up license registered. If that fails, contact us and request a license verification.

photo
1

Please contact sales at jim.sales at justinmind.com