Metadata Log states plug-in did not shut down properly

Grip shared this problem 4 years ago
Solved

I am unable to open a prototype from my c drive or my USB. The Log, states that the plug-in to shut down the program or file did not shutdown properly; i have uninstall and reinstall the program however it does open this specific file, it does open other files. Thank you.

Comments (6)

photo
1

Hi Grip,


the last time that you were able to edit this prototype, did you upload to Usernote? If yes, you can download the vp file from there.


If not, would you mind sending us your prototype to jim.support@justinmind.com?


Best regards.

photo
1

Thank you for the reply, how can this issue be resolve without having to email you the file as i am concern with confidentiality; the prototype is part of a business plan.

photo
1

Hi Grip,


Please, check in your Usernote account if you uploaded the prototype. If not, open Justinmind Prototyper, go to File--> recover prototype... and look in the window dialog if the project is in the list and try to recover it.


If neither of them work, the only way to recover your prototype is sending it to us and we will try to recover by looking the code.


Best regards.

photo
1

thank you for your assistance, I appreciate it; I want to avoid this from happening again; Did the plug-in stop working before I saved the file to the C drive and to the USB drive hence the reason for not being able to open it from either drive?


And, What are the reasons the plug-in stops working, could it be because I put the laptop to sleep while the software wasn't fully closed.


This prototype has extensive work, I've been on it since april 2013, luckily I tend to save these kinda files in twos with different names and at different points, a fail save, so the work I lost is only of a couple of weeks and not of 10 months and can make up


Thank you.

photo
1

Hey Grip,


could you send us the following file to jim.support@justinmind.com? Go to /Userfolder/Justinmind/5.X.X/ and you will find there logs.log file.


It could be that you found different folders (5.5.0, 5.6.0, 5.6.1). If it is this case, you have to open the version number that you are working with the project.


With this file, maybe I can see what happened with your project, but I can't fix it without the .vp file.


Sorry for the inconvenience.

photo
1

Ok, so I kept looking at the log and finally decided to read what I was looking at and it talked about the Java Heap Memory. So I edited the program memory from Xmx512m to 1024m, it worked.


Thanks!