Menu items do not all work or do not display

120000km shared this question 7 years ago
Answered

When using the Menu widget, then generating HTML. Menu items do not all work or do not display.


FireFox


- all main menu items are visible and links work


- sub-menus are visible but links do not work


Internet Explorer (see attached for IE example)


- main menu items without sub-menus, are visible and links work


- main menu items with sub-menus, are not visible and links do not work


- sub-menus are not visible and do not work

Comments (10)

photo
1

It's a known bug and it's already fixed in for the next update but it will help us a lot if you could send your prototype to jim.support@justinmind.com so we can check that the error is truly fixed.

photo
1

The drop down menu seems to only not work when it is used in a template. My free trial has run out and I need to make the purchase but I need to know when this will be working correctly. Drop down menus are a staple for my web site creations. When is the next version to be delivered?

photo
1

We plan to launch it next week. We are at the final stages of the tests and we have to redo all the video tutorials. If there is no surprises it will be available next week or the other. Anyway if you need a prerelease version to work till then you just have to ask for it.

photo
1

Okay. I'm ready to purchase the the newest version. Let me know what I need to do.

photo
1

I've submitted payment. Just waiting for lic#

photo
1

Could you tell me what company do you work for so I can track the payment please?

photo
1

I'd rather not make this public where can i email this information?

photo
1

Sure, send it to jim.development@justinmind.com please.

photo
1

An email has been sent.

photo
1

And we already replied to it. Could you please check your spam folder just in case?