Generating Reports - Not enough memory

Spherecal shared this question 4 years ago
Answered

I want to be able to generate a PDF report with just one of my scenarios but keep getting a message saying there is not enough memory to complete the task. I have tried shutting down everything and just running JIM just selecting the one scenario, but have not had success. Can you help please?

Comments (1)

photo
1

If you want to try increasing the memory used by Justinmind Prototyper. In order to do that change, go to your Justinmind installation folder and open the file 'JustinmindPrototyper.ini' with a text editor. Write 1024m next to the parameter -xmx, so it reads -xmx1024m (instead of -xmx512m).