Can't launch Prototyper after usage of a new key

Sergey Kuldin shared this problem 5 years ago
Solved

Previous problem: http://gsfn.us/t/3szqh


I've used new key and it was accepted and locked with my mac. By today I've just pressed "Simulate", received some bug (unfortunately I didn't captured it, it was something like "Sorry for inconvenience bla bla") and I can't run the app after it. I've tried to restart app, to restart my mac, I even tried to reinstall prototyper but after launch of Prototyper I have a rubbish like in attached picture. I even can't unlock the key to use it on another machine!!!! HELP ASAP PLEASE


4fb2e3f27850cb0d6c530623128994c8

Comments (1)

photo
1

Hi Sergey,


I understand you are angry. You are having the most weird errors you can have with Prototyper. That error happens when you close Prototyper faster than it takes to load everything. But it can be fixed:


Follow the instructions in this article to let your Finder see hidden files and folders: http://www.mikesel.info/show-hidden-f...


Then open this folder /etc/Justinmind/.license (this route begins in your Hard Drive). Remove everything that is inside that folder.


Go to your user folder and remove Justinmind folder


Remove Prototyper from Applications and install it again.


Now you should be able to enter your key and then it should work