Can't Add Records to Data Master

Holli Graham shared this question 7 years ago
Answered

I've created a data master with 10 columns. When I try to add records in the data master view and edit records dialog box, it won't allow me to resize the window or scroll over to add all the values. I can't get to the columns to add the new values. I created a screen to add the values which works fine during the simulation but it doesn't store the values. Is there any way to make the simulation store the values, or is there any way I can import these from excel? I don't understand why I can't get the columns to scroll in the dialog???


This is a screen shot of the dialog. The Role column is a category field if that matters.


cba5748bc5edf2af991dcf95cac26bb5

Comments (4)

photo
1

The scroll bars are not showing because you have your Windows 7 configured with big fonts. Check your graphical properties and set your fonts to normal.


Regarding the excel import I must say there is an option to import data from excel. Ask jim.sales@justinmind.com for further info.

photo
1

Wow. Seriously? I'm glad there's a fix, but every time I change font sizes, I have to log off and back on. That's a major pain because I have my fonts set that way for a reason. I don't see why I shouldn't be able to resize that dialog box to accommodate a larger font size? Hopefully, that's something that can be tweaked in the next product update. Thanks for the reply.

photo
1

Yep. That fixed that problem and it looks like several other weird things I had been noticing. Now I see a horizontal scroll bar in the dialog box. At least everything seems to be working now. Thanks for the info!

photo
1

We have a lot of work to do with accessibility yet.